Angular version 4.1.0 is now available. The news was annoucned via a blog post.
It is a simple drop-in replacement for the previous 4.x.x version.
In this version:
Version 4.1 adds full support for TypeScript 2.2 and 2.3. Developers previously reported good experiences with TypeScript 2.2 and 2.3, but Angular is now built with TypeScript 2.3. This does not affect our support for TypeScript 2.1 which shipped with 4.0.
Angular is now compliant with TypeScript’s StrictNullChecks. This means that you can enable StrictNullChecks in your project, if desired.

Deja un comentario